PointMan: Hardware and Software Requirements

From ProStar Geocorp
Revision as of 14:34, 18 December 2020 by BenS (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Pointman is designed to operate on Android tablets running  Android 7.1 as older versions are no longer supported by Google and may present security vulnerabilities.

Tablets

The following tablet devices have been fully tested. Android 7 or greater and iOS 12 or later

  • Trimble TDC600 (Android)
  • Samsung Galaxy Tab Active 2
  • Samsung Galaxy Tab Active Pro
  • Samsung Tab S6 and up
  • 4th Generation iPads and up
    • Must have GPS & Cellular

Mobile Operating System

  • Android 7.1 or greater
  • iOS 12.3 or greater
  • 1.5 GB RAM minimum
  • 16 GB ROM (disk space) minimum
  • Tablet- 8 inch screen or greater
  • Phone- 5.1 inch screen or greater
  • 3G network or WiFi (approx 400kbps or higher unless using offline mode)

Electromagnetic Pipe Locators (Android & iOS)

  • Vivax Metrotech vLocPro 2, vLoc3Pro, vLoc3-5000
  • Subsite Utiliguard Advanced+

 

Electromagnetic Pipe Locators (Android Only)

  • RadioDetection 8000, 8100 (Android Only)

GPS/GNSS Receivers

  • BlueStar (Android & iOS)
  • EOS Arrow Blue, Green, Gold (RTK) (Android Only)
  • Trimble (Android Only - No Data Collector Required)
    • R1, R2, R8, R8s, R10, R10-2, R12
    • SPS985, SPS986
  • Spectra Precision SP80, SP85
  • Genec Silver (Android)
  • Juniper Geode (Android)
  • Juniper Geode GNS2(Android & iOS)
  • Emlid Reach RS+, RS2 (Android)